Muestra los datos de una matriz

 

 

 

DESARROLLAMOS TUS ALGORITMOS (+51) 988411115

07. Muestra los datos de una matriz.

07. Crear una matriz de 3 x 4, luego solicite por teclado el código, nombre, apellido y dirección de 3 alumnos y los visualice cargados en una matriz de la siguiente manera: Ejem.

¿EN QUE PROGRAMA QUIERES VER EL CÓDIGO? :

 

Curso de autocad, google colaboratory, curso de C, certificacion google, curso marketing digital, cisco python, páginas Web.

PSeInt - FLEXIBLEDESCARGA CÓDIGO

//---------------------------------------//| ALU01 | Juan | Perez | Callao |//| ALU02 | Diana | Montes | Olivos |//| ALU03 | Carlos | Martinez | Cercado |//---------------------------------------Algoritmo Array_Bidimencional_07 Dimension datos[3,4] //Lee Datos CODIGO, NOMBRE, APELLIDO, DIRECCIÓN Para f = 1 hasta 3 con paso 1 hacer Escribir "CODIGO : " Leer datos[f,1] Escribir "NOMBRE : " Leer datos[f,2] Escribir "APELLIDO : " Leer datos[f,3] Escribir "DIRECCIÓN : " Leer datos[f,4] Escribir "" FinPara //Mostrar Datos Escribir "" Para f = 1 hasta 3 con paso 1 hacer Escribir datos[f,1] , " " , datos[f,2] , " " , datos[f,3] , " " , datos[f,4] FinPara FinAlgoritmo

PSeInt - ESTRICTODESCARGA CÓDIGO

//---------------------------------------//| ALU01 | Juan | Perez | Callao |//| ALU02 | Diana | Montes | Olivos |//| ALU03 | Carlos | Martinez | Cercado |//---------------------------------------Algoritmo Array_Bidimencional_07 Definir datos como Caracter; Definir f, c como Entero; Dimension datos[3,4]; //Lee Datos CODIGO, NOMBRE, APELLIDO, DIRECCIÓN Para f

Muestra los datos de una matriz

Muestra los datos de una matriz

Curso de autocad, google colaboratory, curso de C, certificacion google, curso marketing digital, cisco python, páginas Web. ¿EN QUE PROGRAMA QUIERES VER EL

programar

es

https://aprendeprogramando.es/static/images/programar-muestra-los-datos-de-una-matriz-685-0.jpg

2024-05-19

 

Muestra los datos de una matriz
Muestra los datos de una matriz

MÁS INFORMACIÓN

El contenido original se encuentra en /matrices/muestra-los-datos-de-una-matriz/
Todos los derechos reservados para el autor del contenido original (en el enlace de la linea superior)
Si crees que alguno de los contenidos (texto, imagenes o multimedia) en esta página infringe tus derechos relativos a propiedad intelectual, marcas registradas o cualquier otro de tus derechos, por favor ponte en contacto con nosotros en el mail [email protected] y retiraremos este contenido inmediatamente