Validad el Ingreso de 3 notas │ PSEINT

 

 

 

DESARROLLAMOS TUS ALGORITMOS (+51) 988411115 whatsapp en la computadora

Certificacion google ads, autocad para mac, Curso de C, ingles facil, curso marketing digital google, Curso de creación de páginas.

16. Mostrar promedio de tres notas, validar el ingreso de las notas.

Mostrar el promedio de tres notas y validar que cada nota este en el rango de 0 a 20, de lo contrario seguir solicitando el ingreso de la nota.

PSEINT ESTRICTO : DESCARGA CÓDIGO

  Algoritmo www_PSeint_Site

 

     Definir n1, n2, n3, prom como Real;

     n1 20) Hacer

          Escribir Sin Saltar "INGRESE NOTA 3 : ";

          Leer n3;

     FinMientras

     Escribir "PROMEDIO : ", (n1 + n2 + n3)/3;

  FinAlgoritmo

Validad el Ingreso de 3 notas │ PSEINT

Validad el Ingreso de 3 notas │ PSEINT

Certificacion google ads, autocad para mac, Curso de C, ingles facil, curso marketing digital google, Curso de creación de páginas. DESARROLLAMOS TUS ALGORIT

programar

es

https://aprendeprogramando.es/static/images/programar-validad-el-ingreso-de-3-notas-pseint-718-0.jpg

2024-05-15

 

Validad el Ingreso de 3 notas │ PSEINT
Validad el Ingreso de 3 notas │ PSEINT

MÁS INFORMACIÓN

El contenido original se encuentra en /pseint/mostrar-promedio-de-3-notas-validando-el-ingreso-de-0-a-20/
Todos los derechos reservados para el autor del contenido original (en el enlace de la linea superior)
Si crees que alguno de los contenidos (texto, imagenes o multimedia) en esta página infringe tus derechos relativos a propiedad intelectual, marcas registradas o cualquier otro de tus derechos, por favor ponte en contacto con nosotros en el mail [email protected] y retiraremos este contenido inmediatamente