Registrar n productos

 

 

 

DESARROLLAMOS TUS ALGORITMOS (+51) 988411115

08. Registrar n PRODUCTOS.

Realizar un programa que registre n productos dónde se solicite la descripción y el precio de venta. Si el total de la compra es mayor que 500 soles dar un descuento de 20% de lo contrario de 5%, mostrar una lista de todos los registros y su respectivo descuento. El programa termina cuando se formule la pregunta SI desea continuar o NO registrando productos.

¿EN QUE PROGRAMA QUIERES VER EL CÓDIGO? :

 

Curso de autocad, google colaboratory, curso de C, certificacion google, curso marketing digital, cisco python, páginas Web.

  Lenguaje C

  C++

  C#

  Python

  Java NetBeans

PSeInt - FLEXIBLEDESCARGA CÓDIGO

Algoritmo Repetitivos08 Mientras Palabra != "N" Hacer Escribir "INGRESE NOMBRE PRODUCTO :" Leer PRODUCTO Escribir "INGRES PRECIO VENTA :" Leer Monto TOTAL = TOTAL + Monto Escribir "Desea Continuar (S/N )" Leer Palabra FinMientras Escribir "Monto Total de Compra : ", TOTAL SI TOTAL > 500 Entonces Descuento = TOTAL * 0.20 Escribir "Descuento Generado 20% : ", Descuento SiNo Descuento = TOTAL * 0.05 Escribir "Descuento Generado 5% : ", Descuento FinSi Escribir "Total a Pagar : ", TOTAL - Descuento FinAlgoritmo

PSeInt - ESTRICTODESCARGA CÓDIGO

Algoritmo Repetitivos08 Definir Palabra, PRODUCTO como Caracter; Definir Monto, TOTAL, Descuento como Real; Palabra

Registrar n productos

Registrar n productos

Curso de autocad, google colaboratory, curso de C, certificacion google, curso marketing digital, cisco python, páginas Web. ¿EN QUE PROGRAMA QUIERES VER EL

programar

es

https://aprendeprogramando.es/static/images/programar-registrar-n-productos-736-0.jpg

2024-05-19

 

Registrar n productos
Registrar n productos

MÁS INFORMACIÓN

El contenido original se encuentra en /repetitivo-mientras/registrar-n-productos/
Todos los derechos reservados para el autor del contenido original (en el enlace de la linea superior)
Si crees que alguno de los contenidos (texto, imagenes o multimedia) en esta página infringe tus derechos relativos a propiedad intelectual, marcas registradas o cualquier otro de tus derechos, por favor ponte en contacto con nosotros en el mail [email protected] y retiraremos este contenido inmediatamente