DAR REGALO A NIÑOS - PSeInt.Site

 

 

 

DESARROLLAMOS TUS ALGORITMOS (+51) 988411115

DAR REGALO A LOS NIÑOS SEGÚN SU EDAD Y SEXO.

17. Se tienen 2 niños a quienes se les pide sus datos personales como DNI, Fecha de nacimiento (considerar día, mes y año) y género. Si los niños tienen 8 años o más se les dará Tablet. Si los niños tienen 6 años se les dará carrito o muñeca dependiendo del género.

¿EN QUE PROGRAMA QUIERES VER EL CÓDIGO? :

 

Curso de autocad, google colaboratory, curso de C, certificacion google, curso marketing digital, cisco python, páginas Web.

PSeInt - FLEXIBLEDESCARGA CÓDIGO

Algoritmo rango // ACTUALIZA LOS DATOS DE FECHA ACTUAL - 21/10/2021 diax = 21 mesx = 10 aniox = 2021 Para x = 1 Hasta 2 Con Paso 1 Hacer Escribir Sin Saltar "DNI : " Leer dni Escribir Sin Saltar "DÍA DE NACIMIENTO: " Leer dia Escribir Sin Saltar "MES DE NACIMIENTO: " Leer mes Escribir Sin Saltar "AÑO DE NACIMIENTO: " Leer anio Escribir Sin Saltar "GÉNERO (H/M): " Leer genero Escribir "FECHA ACTUAL : ",diax,"/",mesx,"/",aniox edad = aniox - anio Si (mes > mesx) Entonces edad = edad - 1 SiNo Si (mes == mesx Y dia > diax) Entonces edad = edad - 1 FinSi FinSi Escribir Sin Saltar "EDAD : ", edad Escribir " " Si (edad >= 8) Entonces Escribir "RECIBE TABLET" SiNo Si (edad == 6) Entonces Si (genero == "H") Entonces Escribir "RECIBE CARRITO" SiNo Escribir "RECIBE MUÑECA" FinSi FinSi FinSi Escribir " " FinParaFinAlgoritmo

PSeInt - ESTRICTODESCARGA CÓDIGO

Perfiles : UTP-Peru │ ESPE

Algoritmo rango Definir x, edad, dia, mes, anio, diax, mesx, aniox como entero; Definir dni, genero como Caracter; // ACTUALIZA LOS DATOS DE FECHA ACTUAL - 21/10/2021 diax

DAR REGALO A NIÑOS - PSeInt.Site

DAR REGALO A NIÑOS - PSeInt.Site

Curso de autocad, google colaboratory, curso de C, certificacion google, curso marketing digital, cisco python, páginas Web. ¿EN QUE PROGRAMA QUIERES VER EL

programar

es

https://aprendeprogramando.es/static/images/programar-dar-regalo-a-ninos-pseint-744-0.jpg

2024-05-19

 

DAR REGALO A NIÑOS - PSeInt.Site
DAR REGALO A NIÑOS - PSeInt.Site

MÁS INFORMACIÓN

El contenido original se encuentra en /repetitivo-para/se-da-regalos-segun-la-edad-y-sexo/
Todos los derechos reservados para el autor del contenido original (en el enlace de la linea superior)
Si crees que alguno de los contenidos (texto, imagenes o multimedia) en esta página infringe tus derechos relativos a propiedad intelectual, marcas registradas o cualquier otro de tus derechos, por favor ponte en contacto con nosotros en el mail [email protected] y retiraremos este contenido inmediatamente