Conteo y suma de números ingresados

 

 

 

DESARROLLAMOS TUS ALGORITMOS (+51) 988411115

05. Conteo y suma de números ingresados.

Ingrese varios números enteros y muestre la cantidad de números ingresados y la suma de los mismos. Realice esta acción hasta que el usuario ingrese la palabra FIN.

¿EN QUE PROGRAMA QUIERES VER EL CÓDIGO? :

 

Curso de autocad, google colaboratory, curso de C, certificacion google, curso marketing digital, cisco python, páginas Web.

  Lenguaje C

  C++

  C#

  Python

  Java NetBeans

 

PSeInt - FLEXIBLEDESCARGA CÓDIGO

Algoritmo Repetitivos05 Mientras Palabra != "FIN" Hacer Escribir "Ingrese Número : " Leer Num Cantidad = Cantidad + 1 Suma = Suma + Num Escribir "Escriba FIN para terminar : " Leer Palabra FinMientras Escribir "Cantidad de Números Ingresados : ", Cantidad Escribir "Suma de los Número Ingresados : ", Suma FinAlgoritmo

PSeInt - ESTRICTODESCARGA CÓDIGO

Algoritmo Repetitivos05 Definir Suma, Cantidad Como Entero; Definir Num, Palabra como Caracter; Suma

Conteo y suma de números ingresados

Conteo y suma de números ingresados

Curso de autocad, google colaboratory, curso de C, certificacion google, curso marketing digital, cisco python, páginas Web. ¿EN QUE PROGRAMA QUIERES VER EL

programar

es

https://aprendeprogramando.es/static/images/programar-conteo-y-suma-de-numeros-ingresados-732-0.jpg

2024-05-17

 

Conteo y suma de números ingresados
Conteo y suma de números ingresados

MÁS INFORMACIÓN

El contenido original se encuentra en /repetitivo-mientras/conteo-y-suma-de-numeros-ingresados/
Todos los derechos reservados para el autor del contenido original (en el enlace de la linea superior)
Si crees que alguno de los contenidos (texto, imagenes o multimedia) en esta página infringe tus derechos relativos a propiedad intelectual, marcas registradas o cualquier otro de tus derechos, por favor ponte en contacto con nosotros en el mail [email protected] y retiraremos este contenido inmediatamente